Announcement

Collapse
No announcement yet.

Known bugs and issues (version 0.8.9)

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Known bugs and issues (version 0.8.9)

    Blastlands is an open beta product (i.e. pre-release) and there are a number of issues that we are aware of and that we're working hard to fix.

    - On some devices the game occasionally crashes directly after sharing a team match replay
    - Game sometime crashes when trying to view a replay the second time
    - The occasional connection bug (random disconnect) occurs some times
    - Game crash on leaving app (FB connect, sharing)
    - Occasional time-out in team match lobby screen
    - Randomly disconnecting from game
    - Some users cannot type in their display name (keyboard gets hidden)

    In most of the above cases we recommend you restart the game and jump into the action again. If you should encounter other issues that are not related to the ones listed above please let us know here in this forum or send us a mail at info@strangequest.com.

    Last edited by Andreas SQ; 07-12-2018, 10:20.

  • #2
    Screen dims too quickly. Should disable dimming?

    Comment


    • #3
      Hi pkeod - thanks for the feedback and we'll look into it! Hope you enjoyed the game.

      Comment


      • #4
        While I was playing I got the mission to survive 60 seconds in free for all. Well while I was about 45 seconds in the game randomly said it lost internet connection. It took a couple of minutes to be able to sign back in. And the mission was gone.

        Comment


        • #5
          Welcome Loatdatoast
          that's a pity that sometimes happened to me too
          its a Open Beta in the next time the developers will fix that

          Comment


          • #6
            Originally posted by Loatdatoast View Post
            While I was playing I got the mission to survive 60 seconds in free for all. Well while I was about 45 seconds in the game randomly said it lost internet connection. It took a couple of minutes to be able to sign back in. And the mission was gone.
            Sorry to hear the Loatdatoast , when you restarted, did it show the mission uncompleted or did it just change to the next mission?

            Comment


            • #7

              Comment


              • #8
                Hey Zar , thanks for letting us know. We've looked into it and it should be fixed in the next release...which should be soon!

                Comment


                • #9
                  Thanks Gareth for your help! (^u^)

                  Comment


                  • #10
                    Gareth SQ

                    Comment

                    Working...
                    X